Elementor编辑器环境要求

[db:摘要]

在刚开始使用Elementor时,有些朋友可能会出现一些奇怪的问题,比如说某些功能无法使用、布局错乱、速度慢等,无论怎样测试都无法修正,如果不是操作失误出现这种情况的话,很可能是因为你的网站环境不符合Elementor的最低要求

因为Elementor中有非常多的新特性,比如鼠标拖拽、实时编辑、右键菜单、响应式等,这些特性中很多都采用了最新的技术,所以说它对开发环境的是有一定要求的,如果达不到最低的标准,那么很可能你的站点就不适合使用Elementor,需要进行升级才能使用

接下来我们就看一下Elementor对环境有哪些要求

 

1.PHP版本 7.0以上

Elementor要求最低版本为PHP7.0,有些人可能正在使用5.4以上的版本也能使用,不过Elementor团队已经声明不再维护这些版本的适配,可能会出现漏洞或者错误,所以PHP版本最好安装为7.0以上

如果你是自己用服务器搭建的话那么很简单,只需要升级PHP就行了

如果使用的虚拟主机则需要询问主机商能不能升级或者更换版本

 

2.MySQL 5.6以上

Elementor要求MySQL 5.6,如果低于这个版本,同样需要升级软件

如果你想要重置自己的WordPress服务器环境,可以参考我们的WordPress搭建教程,完全采用PHP7和MySQL5.6

 

3.WordPress内存限制提升

Elementor要求WordPress内存限制不能小于64MB,最好在128MB以上

修改方法:打开网站根目录的 wp-config.php 文件,加入以下语句 define( ‘WP_MEMORY_LIMIT’, ‘128M’ );

 

4.浏览器要求

Elementor建议使用这3个浏览器,Chrome、Firefox和Safari,如果使用其他浏览器,尤其是IE浏览器,会出现一些兼容性的问题

当然,这些仅仅是在页面编辑时的要求,你使用Elementor创建的页面是兼容大部分主流浏览器的

 

只要符合以上要求,大部分使用Elementor时遇到的BUG都能解决,另外如果你是在更新Elementor后出现错误,可以使用Elementor回滚功能立即恢复到上一个版本

Elementor编辑器环境要求Elementor编辑器环境要求

原创文章,作者:DavidWu,如若转载,请注明出处:https://www.davidwu.net/archives/106580

WordPress安全防护插件
服务项目 服务内容 收费标准(元)
开发定制 WordPress主题/插件开发定制 (以最终需求为准)
主题/插件汉化 汉化团队WordPress主题/插件,翻译率95% (以标的主题/插件的句子数量为准)
服务器环境配置 基于您现有服务器,搭建配置网站运行环境,结合我们多年来实战经验,可完美支持WordPress等PHP程序运行,并配置伪静态规则、优化目录权限等问题。服务器我们强烈推荐使用Linux系统。 100元/次
网站托管 若贵站目前尚无技术人员,无法完成服务器环境配置,可选择我们的网站托管服务,直接交付正常运行的WordPress站点,并且无需担心服务器的后续维护工作,一切都由我们来帮您完成。 标配套餐:1000元/年/站点 高配套餐:联系客服获取
网站加速优化 从服务器后端配置优化到WordPress数据库缓存、前端页面缓存、JS和CSS压缩合并,全方位优化网站加载速度,实现秒开。(此服务仅针对(云)服务器/VPS) 500元/次(仅站内优化200元/次)
主题配置 本站所有主题均支持,可快速实现,若有任何问题可以咨询客服解决,若您希望我们提供配置服务,可选购此服务。 英文主题安装 60元/次 汉化主题安装 30元/次
HTTPS配置 HTTPS已经不断普及,并且有着更高的安全性以及SEO上的优待。该服务收取的为服务费,SSL证书产生的费用请自行承担。 100元/次
网站搬家 迁移网站所有文件和数据库信息、网站相关配置的调整、以及迁移中的疑难问题故障排除。 标准收费:500元/次 若网站数据量大,需协商
网站运维 提供整站的运维服务,保证网站正常运行。包含:网站故障定位及排除、网站数据备份和恢复、网站攻击及木马等问题的处理等 标准收费:2000元/年 IP 5000以上需协商

发表评论

电子邮件地址不会被公开。 必填项已用*标注

51建站客服微信二维码
点击这里购买